The Tree House loves TreeStuff!

Weird messages when you click something

MasterBlaster

Administrator Emeritus
Joined
Mar 6, 2005
Messages
97,613
Location
Louisiana!
I'm getting different weird messages when I click something. It's doesn't do anything but pop up for ten seconds or so then goes away. I know some of ya'll are getting these to. I don't know what's up but I'll let Funky know.

Here's what I get when there are no posts and I hit the "number of unread posts" link.
 

Attachments

C

Chisel Tooth

Guest
I get a "can't find the phrase, login" in the login prompt screen. Everything seems to be working ok.
 
C

Chisel Tooth

Guest
That's what I get when I sign in except it says "login" instead of "openclose". Other than that all seems to be working ok.
 

Ax-Man

Don't make me chop you
Joined
Feb 4, 2006
Messages
705
Location
N.E. Illinois
I got some of those also when I tried to edit a post. I never seen anything like it on any site. All I could do was just shake my head and say OOOOKAAY what other little surprizes can we get here.

Butch, I know you will get it fixed sooner or later.

Funny though you seem to get one problem fixed and two more take it's place. Kind of like my tree biz. Never a dull moment.
 
R

RIVERRAT

Guest
I cannot post a quick reply. I can only post by going advanced:what:
 
J

Jonseredbred

Guest
Yup, but it was bringing up wierd error messages when you tried to submit it.
 
R

RIVERRAT

Guest
The forum is on the Wack Out it seems. I thought it was my puter
 

sawinredneck

Treehouser
Joined
Mar 24, 2006
Messages
8,460
Location
Kansas
Yeah, getting all kinds of funny stuff when I try to post. It's letting me post fine, but the weird messages, well, are weird!!!
 

okietreedude

Treehouser
Joined
Jan 1, 2008
Messages
412
Location
enid, ok
my email alerts are not letting me know which threads have new posts.
The subject line is blank and there is no message.
 
N

Newfie

Guest
I just got one tonight when I posted. The post showed up without an issue.
 

Paul B

I dig hammocks.
Joined
Mar 6, 2005
Messages
12,712
Location
Burnaby BC
on and off I have been getting this one:
"Could not find phrase 'searchnoresults_getnew'."

when I try to refresh the new posts button. close the browser and re-open seems to solve it for a bit.
 

Magnus

TreeHouser
Joined
May 6, 2005
Messages
4,683
Location
South East Sweden
Warning: Invalid argument supplied for foreach() in /includes/functions_newpost.php on line 843
I got this when posting. Post still appeared and all was fine.

Seems like a database glitch...
 
The Tree House Loves TreeStuff!
Top