The Tree House loves TreeStuff!

Thanks Steve Bullman!

MasterBlaster

Administrator Emeritus
Joined
Mar 6, 2005
Messages
97,613
Location
Louisiana!
Steve fixed some things that were wrong with the TreeHouse, the best thing being the "Unread Posts" mod. We've got it back! :beer:

Thanks Steve!!!
 
H

hugashe

Guest
thats very cool of you to take on that roll. now you need a new title under your name. :D
 

sotc

Dormant hero!!
Joined
Dec 6, 2005
Messages
21,769
Location
So. Oregon
now can you fix the upload problem so we can upload more than one pic at a time? pretty please?:D
 

MasterBlaster

Administrator Emeritus
Joined
Mar 6, 2005
Messages
97,613
Location
Louisiana!
  • Thread Starter Thread Starter
  • #11
now can you fix the upload problem so we can upload more than one pic at a time? pretty please?:D
I didn't even know that was possible, I simply upload one pic at a time. What's the big deal? At least we ain't like the Buzz - one frigging attachment per post. Now THAT'S for the birds!
 

MasterBlaster

Administrator Emeritus
Joined
Mar 6, 2005
Messages
97,613
Location
Louisiana!
  • Thread Starter Thread Starter
  • #13
Yes, I saw those upload boxes but I always just did one at a time. I guess I'm not in that much of a posting hurry.

I wonder why it stopped working?
 

Al Smith

Mac Daddy
Joined
Mar 6, 2005
Messages
14,025
Location
Northern Ohio
There are different modes of loading pictures.I haven't tried it for a while but I used to up load several at a time on here but even at one per it isn't a problem .

Some sites load enlargable thumbnails which is nice for folks that don't have high speed connections .The Buzz does only allow one per which is a nuisance . Some use an offsite pic thing ,one you have to use special software .I don't even fiddle with trying pics on that forum .
 

MasterBlaster

Administrator Emeritus
Joined
Mar 6, 2005
Messages
97,613
Location
Louisiana!
  • Thread Starter Thread Starter
  • #16
It must be screwed up for just some people. I bet they ain't holding their mouth right!
 

SteveBullman

TreeHouser
Joined
Jun 12, 2005
Messages
676
Location
Suffolk, UK
haha

cant see any reason why the attachments wouldnt work....settings are the same as mine pretty much
perhaps anyone who has trouble here should try at arbtalk....then we'd know if it was the forum or the user?
 

SkwerI

Treehouser
Joined
Sep 6, 2006
Messages
18,025
Location
central Florida
I just tried at arbtalk and was able to upload 5 pictures at once and it was faster than uploading a single picture of similar size here. It's definitely something on this forum, not the users.
 
The Tree House Loves TreeStuff!
Top