Tab Content
  • Brandon's Avatar
    4 Weeks Ago
    Brandon replied to a thread Glitch? in Announcements!!!
    I don't really know the mechanics behind why this is happening. I can easily fix it, but the forum software should be fixing it on its own so I'll have to see why that isn't happening. It's very possible that threads as large as this one are breaking because of the math that the forum needs to do on them. It certainly wouldn't hurt to start "part 2" versions and close the originals for some of these larger threads. Or you could move to Xenforo ;)
    40 replies | 600 view(s)
  • Brandon's Avatar
    02-11-2019
    Try clicking that "Gallery" button at the top of the page ;)
    226 replies | 17296 view(s)
  • Brandon's Avatar
    02-08-2019
    Yeah so the new rotator I wrote won't do that, but there's a copy of the old rotator here that will: https://www.masterblasterhome.com/rotator/rotator.php
    97 replies | 4443 view(s)
  • Brandon's Avatar
    02-08-2019
    Well yes, but I mean something that makes all the images available to view, without leaving it to the randomness of the rotator.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    02-08-2019
    I'll try to come up with a gallery that will let you browse thru all the pics in the rotator.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    02-07-2019
    Not really sure why that'd be happening, I'm having no issues - is your home internet OK, do other sites work? Does the site work in another browser like Internet Explorer?
    97 replies | 4443 view(s)
  • Brandon's Avatar
    02-07-2019
    Yeah, like 40 pictures of a burger... lol
    97 replies | 4443 view(s)
  • Brandon's Avatar
    02-07-2019
    I re-wrote the image rotator on the homepage. It's more efficient, doesn't use deprecated PHP, and there were also many permissions and filename issues with the images in the directory, so I cleaned those up too. You'll probably see images in the rotator that you've never seen before!
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-19-2018
    Nothing became corrupt. It just wasn't set up correctly to begin with.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-19-2018
    Finally found the lone absolute path that was causing the default post icon to be served via http! Thank goodness, that was driving me nuts.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-17-2018
    Outbound mail should be better now.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-16-2018
    We're talking about how the site sends emails (like account confirmation emails, password resets, etc). Right now it uses a method that doesn't always ensure the email makes it into the recipients inbox. I'm figuring out how to fix that.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-16-2018
    It's hosted on a Digital Ocean droplet and sends mail via PHP. I run another forum off of this server, but that forum uses SMTP to Amazon SES to send mail, so I haven't had any issues with deliverability in recent years. There shouldn't be a reputation issue with this IP in general, but it's possible that some mail providers take issue with all of Digital Ocean's IP ranges. I am going to try and get this forum switched to SES or another SMTP service, hopefully this week.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-16-2018
    There may be issues delivering to certain mail providers like AOL or Hotmail - will try to move mail delivery to another service.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-15-2018
    Yeah I noticed on Friday - Along with images/icons that are served with absolute links, there are a bunch of effed up templates that I'm trying to fix in order for all content to be served correctly. Even after fixing some existing absolute links and forcing the templates to recompile, it's still serving them non-https and non-www. There must be another place that is affecting it.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-14-2018
    Thanks for letting me know, this is a stock php-fpm install and I haven't had a chance to make uploading options more sane. I'll have it fixed by tonight. EDIT: all set
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-14-2018
    I haven't had a chance to loop through everything and check, but it looks like it's safe to turn the forum back on and let people post. There are some things I have to clean up, but they're not urgent. Thanks for your patience.
    97 replies | 4443 view(s)
  • Brandon's Avatar
    09-02-2018
    Hey I'm Brandon, MasterBlaster has contracted me to do a little site work. Sorry for bringing you all offline for several hours - unfortunately due to the tools I have at my disposal, we have to move this site "the hard way" and it requires more down time. I'm sure most of you can relate when I say I'd rather do the job right than do it half-assed, so my apologies for the impact that has on your community here. I'm hoping to go again this week (maybe tomorrow later in the evening) and have you back up in as few hours possible.
    97 replies | 4443 view(s)
No More Results
About Brandon

Basic Information

Statistics


Total Posts
Total Posts
25
Posts Per Day
0.08
General Information
Join Date
08-19-2018
Referrals
0